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CREATING SPECIAL PROVISIONS
This manual explains how to create the special provisions documents that are part of the contract
documents for the department’s highway construction projects.

WHAT IS A PS&E?
PS&E is an acronym for Plans, Specifications, and Estimates, which are created by engineering staff
in the department’s regional transportation offices, municipalities, or consultant offices. A PS&E
includes the plans, special provisions, engineer estimate, plan letter, and all other exhibits
necessary to let a contract for a highway project. The Special Provisions of a contract includes
special directions or project specific requirements that are not otherwise stated explicitly in the
department’s Standard Specifications for Highway and Structure Construction. The special
provisions follow a common format consisting of a series of numbered articles.

STANDARDIZED SPECIAL PROVISIONS
The Bureau of Project Development maintains many articles, called the STandardized Special
Provisions (STSPs), that are commonly used in special provisions. In Microsoft Word 2007, all of
the STSPs are building blocks, instead of separate files, and are included within the special
provisions template.
There are several reasons for using STSPs in the special provisions including:
•
•
•

STSPs are written by department experts or committees that have studied that bid item or
contractual concern.
Contractors are familiar with the bid items and contents of the STSPs.
STSPs are formatted correctly, and are written in active‐voice English.

The numbers assigned to STSPs are coordinated with the numbering system used in the Standard
Specifications for Highway and Structure Construction. The first three digits refer to the section in
the standard specifications where similar information or bid items are located. The last three digits
are numbers used to identify each STSP.
Some STSPs require the preparer to provide and key in additional information. Others are
complete and require no additional keying. In some situations, no STSP exists to address a
particular bid item or condition. In those cases, a special provisions article must be written to
describe conditions or requirements specific to a particular project.
If necessary, an existing, numbered STSP can be revised. However, if revisions are made to an STSP,
remove the date and STSP number at the end of the STSP, and note what revisions were made to
that STSP in the plan letter. If the PS&E preparer fails to note the revisions in the plan letter, the
Proposals Management Section may inadvertently replace that article with the most current
version of that STSP. If revisions are made, and the date is not removed, contractors may not realize
that the STSP has been changed, and may not prepare their bids accordingly.
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If additions are needed to an existing STSP, place the additions after the date if possible. In these
cases, do not remove the date at the end of the STSP, but still note the revisions in the plan letter.

STSP UPDATES
The Bureau of Project Development typically updates the STSPs twice each year. The revision date
is placed at the top of the stsp‐tmplt.dotm template and at the end of each affected article. Always
use the most recent version of the STSPs when creating special provisions. All STSPs are
maintained in the stsp‐tmplt.dotm; therefore, the current template contains all of the updated
STSPs.
When the STSPs are updated, the Bureau of Project Development writes a log that lists all STSPs
added, revised, or deleted. Engineering staff is notified by email when changes are made. After the
Bureau of Project Development releases an STSP update, delete the stsp‐tmplt.dotm that was stored
in the folder containing your PS&E documents and replace it with the updated special provisions
template (refer to Saving the Special Provisions Template in APPENDIX A).

THE SPECIAL PROVISIONS WEBSITE
The documents needed to compile Special Provisions are kept at the following
location: http://on.dot.wi.gov/consultants/stsp.shtm. This site contains:
•
•

•
•
•
•
•

The template (stsp‐tmplt.dotm), which contains all of the STSP building blocks;
An Excel spreadsheet (Index.xlsx), a listing of all STSPs, from which a designer can choose
the appropriate STSPs for a project, filter the listing so that only the appropriate STSPs
remain, and then use the list to compile the special provisions (for more information, refer
to The STSP Index Spreadsheet);
The most recent STSP Log;
Form DT1502, the Highway Work Proposal cover sheet;
The Plan Letter Template; and
Training materials, including this manual Creating Special Provisions.
Insert Form and Guidelines

CREATING THE SPECIAL PROVISIONS
To create a special provisions document, use the STSP Index Spreadsheet to determine which STSPs
are needed, use the Special Provisions Template to insert STSP building blocks, fill in fields as
necessary with project specific information, and update the footer and table of contents. Then,
double‐check the information entered, run a spell check, save the document, and submit the special
provisions document electronically using the e‐submit process to the Bureau of Project
Development on the proper PS&E submittal date for your project.
As previously stated, each STSP is now a building block within the Special Provisions template, stsp‐
tmplt.dotm. A building block contains text and special formatting that is used over and over again
when creating documents. When the Special Provisions template is opened, all of the STSPs are
accessible as building blocks that can be added to a proposal’s special provisions.
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FILE NAMES FOR THE SPECIAL PROVISIONS DOCUMENTS
Follow these naming conventions when naming special provisions files (also refer to the Facilities
Development Manual (FDM) Procedure 19‐10‐1, paragraphs 2.1 and 2.2):
•

For the special provisions document:
o

Use the project ID without hyphens;


If two or more projects are tied in one proposal, use the lowest numerical
project ID.

o

Follow the project ID with an underbar and the abbreviation for the transportation
regional office in lower case letters.

o

For example, if you are submitting the special provisions document for Project
1234‐00‐70, which is a project designed by or for the Madison regional office, name
the special provisions document 12340070_mad.docx. The e‐submittal process will
add “PSE,” the date, and a time stamp to the file name.

o

Abbreviations for the regional offices are:
Regional Office
Abbreviation
Eau Claire
eau
Green Bay
gre
La Crosse
lax
Madison
mad
Rhinelander
rhi
Superior
sup
Waukesha
wke
Wisconsin Rapids
wis

•

For the proposal cover sheet (Form DT1502), use the project ID followed by “pro”; for
example, 12340070_pro.docx.

•

An “insert” document contains any changes that need to be made after the initial PS&E
submittal. When naming an insert, use the project ID followed by “ins”; for example,
12340070_ins.docx. Use the Insert form to create the insert. For directions on how to use
this form see the Insert Guidelines Appendix E.

•

Do NOT submit new or revised special provisions unless you have spoken with, and have
received permission from, the plan checker, the special provisions editor, or the special
provisions coordinator.

June 2019

7 of 52

PROSECUTION AND PROGRESS STSPS
There are three special tabs within the Special Provisions template, one for each type of contract
used by the department: Working Day, Calendar Day, and Completion Date. Most of the language
commonly used in the Prosecution and Progress (P&P) article is now included in various buttons
found on one of these three contract tabs. In Column B of the STSP Index Spreadsheet, the words
“Use P&P Tab” have been added to remind the user preparing the Special Provisions document to
use one of these three tabs in the general template.
Some of the formerly used P&P STSPs, and their former STSP numbers, are provided in the STSP
Index Spreadsheet. The former STSP numbers are provided at the end of the Technical Notes
(Column F). In Column C of the spreadsheet, directions are provided on which tab, group, and
button to use to enter P&P language using the new template.
For specific information about preparing a P&P article for one of the three contract types, refer to
The Prosecution and Progress Article.

THE STSP INDEX SPREADSHEET
Use the STSP Index Excel spreadsheet to select which STSP building blocks to include in the special
provisions, and to determine what information is needed to complete each STSP. The STSP Index
Spreadsheet contains seven columns. They are:
Column
Column
Number
Heading
Column Contents
A
Check
This column is used to select which STSPs are required for the
project.
B

STSP # to Enter

The number of the STSP’s building block, or instructions on
which tab to use to access that STSP.

C

Description

The title of the STSP building block.

D

Directions and
Fields

Project‐specific information that needs to be entered when
preparing the Special Provisions document. Bolded text is
direction on how to use the STSP.
If the designer needs to choose between various pre‐established
options, it contains the phrase DD – Select followed by choices
available in a dropdown list found within that STSP. In some
cases, additional information will be needed such as the name of
the municipality where the work is located.

E

Information to
enter

This column is used to enter the project‐specific information
needed to complete the fields, or to choose the appropriate
option in a dropdown box, for that STSP. The information in this
column can be transferred to the appropriate fields in the special
provisions document.

F

Technical
Notes

Information that helps a designer decide if the STSP is
appropriate for a particular project. This information was
previously provided to engineering staff in the STSP header.

G

Date last
updated

The date on which the STSP was last updated.
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USING THE STSP INDEX SPREADSHEET
1. Open the spreadsheet and save it under the project’s ID.
2. Scan the list of available STSPs, and determine which STSPs are required for the project. Place
an X in the Check column (Column A) to select those STSPs.
3. The fourth column of the spreadsheet, Directions and Fields, lists what information is needed
to complete each STSP. Enter the information needed to complete the STSP in Column E,
Information to enter.
4. After all of the STSPs have been selected,
filter the spreadsheet so that only the
selected STSPs are shown.
a. On the Home tab, in the group Editing, click on the arrow for Sort & Filter and choose
Filter, which will place arrows next to the column names.
b. Click on the arrow next to the Check column.
c. Click on the checkbox (Blanks) and then OK. This hides all
the rows without an X in the Check column
d. Scan down the list, if more STSPs are required, then simply
click on the arrow next to Check column and click on Select
All and OK. This brings back all rows. When the missing
STSPs are added, repeat steps b and c above.
5. After the spreadsheet has been filtered, print the generated list and
use it while creating the Special Provisions document. To print a copy:
a. Preview how the list will print using Print Preview (click on
the MS Office Button, hover over Print, and then click Print
Preview). Make sure that the printed list will include the
column Information to Enter.
b. Press Ctrl+P to open the print window (or click on the MS
Office button, and click on Print).
c. Use the printed list to begin creating the Special Provisions
document in Word, or provide the list to the person preparing
the Special Provisions document for that project.
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THE SPECIAL PROVISIONS TEMPLATE
The formatting specifications for special provisions are contained in the template stsp‐tmplt.dotm.
Use this template for creating every special provisions document. The formatting specifications are:
•
•
•
•

All margins (left, right, top and bottom) 1”
Tabs every ½”
Type style (1Heading 1, Normal, STSP, and List Paragraph)
Justification (Left for headings and full for all others)

Do NOT delete or change any of these format specifications in any way.
As STSPs building blocks are added to the special provisions, each new article is automatically
numbered. The numbering format has been preset to number the articles with Arabic numbers.
Use the outline view to easily rearrange articles and navigate through the large document (refer to
Outline View in APPENDIX A).
To see the actual formatting of a document while working in outline view, split the document
window (select the View tab, select Split in the group Windows, and then click on the document).
Work in outline view in one pane, and print layout view in the other pane. Any changes that are
made to the document in one view are visible in the second pane.

OPENING THE SPECIAL PROVISIONS WITH THE TEMPLATE
Click on the Office Button in the upper left corner of the screen, select new and then stsp‐
tmplt.dotm. This will open the template in a new unnamed document. Please be patient
while opening the template. Due to its size (the template contains all of the STSP building blocks), it
may take some time to load on your machine.
Confirm that your Quick Access Toolbar has the required buttons. If you are missing any buttons,
refer to Adding and Using Buttons on the Quick Access
Toolbar in APPENDIX A to add the missing buttons.
The template contains the first two articles, General and Scope of Work, and the first line of the third
article, Prosecution and Progress. These three articles must be included in every set of special
provisions. The next section describes how to complete the third article, Prosecution and Progress.
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THE PROSECUTION AND PROGRESS ARTICLE
The Prosecution and Progress articles have been changed from numeric STSPs to building blocks
that have descriptive names. Building blocks contain words or phrases commonly used when
writing Prosecution and Progress articles, and contain a section name, and the date that it was last
revised, at its end. If any changes are made in a section, remove the date and section name at the
end of it.
To begin working on the Prosecution and Progress article, select the contract type for that project:
Working Day, Calendar Day, or Completion Date, each of which has a tab in the template stsp‐
tmplt.dotm. Once the appropriate tab is selected for a particular project, do NOT use any articles or
buttons from the other two tabs.
To begin, open the template, and place the cursor at the end of the template beneath the
Prosecution and Progress article (see below); follow the directions provided below for the contract
type tab that is appropriate for the project. See the FDM for further guidance on contract types

WORKING DAY CONTRACTS
If you choose the Working Day tab, use buttons ONLY from this tab; do not use buttons from the
Calendar Day or the Completion Date tabs. The Working Day tab looks like this:

There are three groups within the Working Day tab. Directions for using each button in the three
groups are provided below:
1. In the group Schedule:
a. If contractor is to provide a time frame for work, click on the button Timeframe.
b. If a fall suspension is required; click on the button Fall Suspension.
c. If an expedited schedule is required; click on the button Expedited Schedule.
2. In the group Interim Liquidated Damages:
If the project requires interim liquidated damages; click on the button Working Day.
NOTE: In a working day contract, interim liquidated damages can only be assessed
by the working day.
3. In the group Environmental:
a. If there are fish spawning windows, click on the button Fish.
b. If there are migratory birds present and the contractor must provide bridge netting,
click on the button Birds.
4. Make sure you fill in any necessary fields or choose from any drop down boxes.
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CALENDAR DAY CONTRACTS
If you choose the Calendar Day tab, use buttons ONLY from this tab; do not use buttons from the
Working Day or the Completion Date tabs. The Calendar Day tab looks like this:

There are three groups within the Calendar Day tab. Directions for using each button in the three
groups are provided below.
1. In the group Schedule:
a. If contractor is to provide a time frame for work, click on the button Timeframe.
b. If a fall suspension is required; click on the button Fall Suspension.
c. If an expedited schedule is required; click on the button Expedited Schedule.
2. In the group Interim Liquidated Damages:
Select the proper button to use in this group using two considerations: 1. On what basis
liquidated damages will be assessed, a specified number of calendar days or a fixed calendar
date, AND 2. Whether any delays will be allowed or the number of weather delays each
month will be restricted. The four buttons provided cover the four most likely situations
under which interim liquidated damages will be assessed in calendar contracts:
a. If interim liquidated damages will be assessed using calendar days and there will be no
excusable delays, click on the button Eliminate Excusable Delays Calendar Days.
b. If interim liquidated damages will be assessed using calendar days and weather delays
will be restricted, click on the button Restrict Weather Delays Calendar Days.
c. If interim liquidated damages will be assessed based on a fixed calendar date and there
will be no excusable delays, click on the button Eliminate Excusable Delays Fixed Date.
d. If interim liquidated damages will be assessed based on a fixed calendar date and
weather delays will be restricted, click on the button Restrict Weather Delays Fixed
Date.
3. In the group Environmental:
a. If there are fish spawning windows, click on the button Fish.
b. If there are migratory birds present and the contractor must provide bridge netting,
click on the button Birds.
4. Make sure you fill in any necessary fields or choose from any drop down boxes.
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COMPLETION DATE CONTRACTS
If you choose the Completion Date tab, use buttons ONLY from this tab; do not use buttons from
the Working Day or the Calendar Day tabs. The Completion Date tab looks like this:

There are three groups within the Completion Date tab. Directions for using each button in the
three groups are provided below.
1. In the group Schedule:
a. If contractor is to provide a time frame for work, click on the button Timeframe.
b. If an expedited schedule is required, click on the button Expedited Schedule.
2. In the group Interim Liquidated Damages:
Select the proper button to use in this group using three considerations: 1. On what basis
liquidated damages will be assessed, a specified number of calendar days or a fixed calendar
date; 2. Whether any delays will be allowed or the number of weather delays each month
will be restricted; AND 3. The number of projects in the proposal. The five buttons provided
cover the most likely situations under which interim liquidated damages will be assessed in
completion date contracts:
a. If interim liquidated damages will be assessed using calendar days and there will be no
excusable delays, click on the button Eliminate Excusable Delays Calendar Days.
b. If interim liquidated damages will be assessed using calendar days and weather delays
will be restricted, click on the button Restrict Weather Delays Calendar Days.
c. If interim liquidated damages will be assessed based on a fixed calendar date and there
will be no excusable delays, click on the button Eliminate Excusable Delays Fixed Date.
d. If interim liquidated damages will be assessed based on a fixed calendar date and
weather delays will be restricted, click on the button Restrict Weather Delays Fixed
Date.
e. If you have multiple projects, and there will be no excusable delays, click on the button
Eliminate Excusable Delays Multiple projects. If there are more projects than the
space provided by the article, place the cursor at the end of the section, type MP and
press F3 to add more paragraphs for additional projects.
3. In the group Environmental:
a. If there are fish spawning windows, click on the button Fish.
b. If there are migratory birds present and the contractor must provide bridge netting,
click on the button Birds.
4. Make sure you fill in any necessary fields or choose from any drop down boxes.

June 2019

13 of 52

ADDING STSP BUILDING BLOCKS TO THE SPECIAL PROVISIONS
1. Refer to the filtered STSP Index (see above), and insert the STSP building blocks needed
(refer to Building Blocks in APPENDIX A). Before inserting a new STSP building block, make
sure the cursor is at the end of the document.
2. To add an STSP:
a. Place the cursor where the STSP needs to be inserted.
b. Type the STSP number (from the Index.xlsx column STSP # to enter).
c. With the cursor placed immediately after the number, press F3.
3. If an STSP needs to be added in the middle of the document, refer to Modifying the Special
Provisions.

SEARCHING FOR FIELDS
Some articles require that additional information be provided. Where possible, the information
needed to complete the STSP is located in fields. Fields appear in the template as words with gray
shading. Directions for these fields are in the field if possible.
There are two ways for entering information in fields. The first method is to place all of the STSP
building blocks in the document, and then search the entire document for the fields that require
information. The second method is to complete the fields for each STSP immediately after adding
the STSP to the special provisions. Follow these steps to find the fields and enter the information:
1. If searching the entire document, place cursor directly after the table of contents. If
searching for fields in a single article, place the cursor on the first letter of the article’s title.
Press F11, or press the Find Field button on the Quick Access Toolbar, to move to the first
field.
NOTE: To add the Find Field button to the Quick Access Toolbar, refer to Adding
and Using Buttons on the Quick Access Toolbar in APPENDIX A).
2. The first blank field will be highlighted. With the field highlighted begin typing the required
information; this information is found in Column E Information to enter of the STSP Index
Spreadsheet. This removes the field and makes a seamless document. By removing the
field the information can be easily edited. Also when fields need to be skipped because
information isn’t available yet, you can go back directly to the previously skipped fields by
pressing F11.
3. When done typing the information for the first field, press F11 (or press the Find Field
button on the Quick Access Toolbar) to find the next field.
4. Some articles contain drop‐down boxes; pressing F11 does not find the drop down boxes.
Drop down boxes appear in bluish gray text that says “Choose an item.” STSPs that have
drop down boxes are noted in the Directions and Fields column in the STSP Index
spreadsheet. When a drop down is used, select an option by clicking on the arrow on the
right side of the drop down box.
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INSERTING NONSTANDARD BID ITEM ARTICLES
Nonstandard bid items are identified by SPV‐series numbers. Refer to Attachment 1 in FDM
Procedure 19‐5‐25 (http://roadwaystandards.dot.wi.gov/standards/fdm/19‐05‐025.pdf) for a list
of special provision bid item numbers, their corresponding units of measure, and information on
how to use them. Include articles in the special provisions document for ALL nonstandard bid
items; a nonstandard bid item is an item that is not listed in the schedule of bid items in the
Standard Specifications for Highway and Structure Construction or is not a .S item covered by one
of the STSPs. Examples of nonstandard bid items include items for sanitary sewer work, special
lighting needs, special seed mixes and landscaping plants, or special architectural treatments to
structures.
The Bureau of Structures maintains many articles, which are not STSPs, on their web page for
nonstandard structure items. Some of the regions also maintain articles, which are not STSPs, for
special items that are unique to their particular area. Articles for other nonstandard bid items must
be written and typed specifically for that particular bid item and project. To insert an article for a
nonstandard bid item:
1. Place the cursor at the appropriate location within the special provisions for that SPV item.
2. Then type in 000‐000, and press F3. A building block template will be added at that
location; use it to write the SPV article for the project‐specific item.
For guidance on writing articles for nonstandard bid items, refer to Writing Articles for Special SPV
Items and to APPENDIX B: Tips for Typing, Formatting, and Using Numbers in Technical Documents.

SAVING THE SPECIAL PROVISIONS DOCUMENT
Save the special provisions frequently while working on it. Make sure to save the document as a
Word Macro‐Enabled Document (.docm) so when it is reopened the building blocks and macros
work. When all of the articles have been inserted and the fields completed, delete any extra hard
returns at the end of the document and save the document again.
When saving the special provisions document, ensure that the document properties feature is on.
Click on the Office Button , select Prepare, and then select Properties. The following box appears.

Complete the fields with the following information:
•
•
•
•
•
•

Author: The preparer’s name.
Title: The project ID; if more than one project, use the lowest numerical project ID.
Subject: Additional project IDs, if applicable.
Keywords: The words “Special Provisions.”
Company: Consultant’s firm, or abbreviation for the regional transportation office.
Comments: The letting date of the proposal.
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MODIFYING THE SPECIAL PROVISIONS
Prior to e‐submitting the special provisions, it may be necessary to add an article to an existing
document. To do this, open the special provisions document and follow these procedures.

ADDING A NEW STSP IN THE MIDDLE OF A DOCUMENT
Working in Outline View is an easy way to move around a large document (refer to Outline View in
APPENDIX A) when adding a new article to an existing document. To add an article:
1. Open the special provisions and switch to Outline View (under the View tab, select Outline in
the group Document Views; for more information, refer to Outline View in APPENDIX A).
2. Place the cursor on the first letter of the title that will follow the new article.
3. Click on the Close Outline View button to go back to Page Layout view.
4. Press enter once to move the current title down a row. Go back to the empty
line and follow the directions for adding an STSP Building Block. (Refer to
Adding STSP Building Blocks to the Special Provisions.)
5. Place the cursor at the beginning of the article, and press F11 (or the Find Field button on
the Quick Access Toolbar) to find any fields that require information.
6. Delete all extra lines before and after the new article.
NOTE: After making ANY changes in the document, update the table of contents and
save the document.

COPYING AN ARTICLE FROM ANOTHER DOCUMENT
It is better to select text, copy it to a clipboard, and then paste the text to the new document than to
insert a file that contains the desired text. Inserting the entire file may inadvertently insert
unnecessary text or improper formatting into the new special provisions document. If you need to
insert an STSP article, it’s best to simply insert the STSP building block where needed. Do not copy
an STSP from another document; the STSP may have been changed, or it may be outdated.
When inserting an article, which is not an STSP:
1. Place the cursor to the left of the title that is to be copied.
2. Highlight the desired text (by clicking and dragging your mouse or by holding down the
shift key and scrolling through the document to the end of the article).
3. Press Ctrl C (or, click on the Home tab, click on Copy in the group Clipboard).
4. Place the cursor in the document where you want the article to appear. Paste the copied
document using Ctrl V (or click on the Paste button in the group Clipboard).
5. Once the article is in its proper location, highlight the title and select 1Heading 1 font style
from the Home tab. If there are tables in the document, highlight the table and select STSP
style. If there is a bulleted list, highlight the bulleted list, and select List Paragraph style.
For all other text, highlight it and select Normal font style from the Home tab.
6. Delete all extra lines before and after the article.
NOTE: After making ANY changes in the document, update the table of contents and
save the document.
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MOVING AND DELETING ARTICLES
It is easiest to move and delete articles in Outline View. Switch to Outline View (refer to Outline
View in APPENDIX A) and follow these steps:
1. Save the document first so that if mistakes are inadvertently made, the original document
can be easily restored.
2. In the left margin of the document, select the title of the article (ensure that both the title
and the ¶ symbol is highlighted) that needs to be moved or deleted.
3. If deleting, press the delete key; the entire article will be removed.
4. If moving an article, follow the directions in Outline View in APPENDIX A.
5. Delete all extra lines present in the document.
NOTE: After making ANY changes in the document, update the table of contents and
save the document.
6. Pressing Ctrl+Z will un‐do the last action completed. If an article is inadvertently deleted,
press Ctrl+Z to restore it.

COMPLETING THE SPECIAL PROVISIONS
After assembling the special provisions document, complete the following steps:
1.
2.
3.
4.
5.
6.

Check spelling.
Update footer.
Check styles and headings.
Update Table of Contents.
Print the special provisions document and proofread it.
Send the electronic file to the Bureau of Project Development using the e‐submit process.

SPELL CHECKING
By default, when a file is opened or inserted in Word 2007, the program runs a spell check and flags
all possible errors. Word finds any word not in its dictionary and words that are spelled
incorrectly, as well as consecutive repeated words, apparent errors in capitalization, and
consecutive words that have an incorrect number of spaces between them. It also highlights
potential errors in basic grammar. Word is not always correct, and sometimes it flags names or
phrases that do not need changing.
NOTE: Word underlines words that are possibly misspelled in red, underlines
words in blue if there is a usage issue, and underlines possible grammatical
errors in green.
To ensure Word checks words in upper case and words that include numbers, follow these steps:
a. Click on the MS Office Button.
b. Click on Word Options (located on the bottom of the box).
c. In the left column of window, click on Proofing.
d. In the section When Correcting Spelling in MS Office programs, uncheck the boxes
Ignore words in UPPERCASE and Ignore words that contain numbers.
e. Click OK.
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To spell check the document, press F7 or click on the Review tab. In the
group Proofing, click on the button Spelling & Grammar. On the status
bar there is an icon of a book with a red x on it, click on this to do a spell
check. The computer will stop at the first error it sees and a window will
pop up. Select the appropriate action.

UPDATING THE FOOTER
After spell checking the special provisions document, update the footer:
a. Click on the Insert tab; in the group Header & Footer, select Footer. At the bottom of the
menu window, select Edit Footer. (If the Edit Footer button is already on the Quick Access
Toolbar, simply click on it – refer to Adding and Using Buttons on the Quick Access Toolbar in
APPENDIX A.)
b. Type in all of the project numbers for that proposal. Separate multiple project numbers
using a comma, and list the project numbers from the lowest to highest number. Do NOT
include the words “Project ID” in the footer. Do NOT bold the project IDs.
c. If there are fewer than four projects, all of the project numbers and the page numbers
should be on the same line. Otherwise separate the project numbers into as even as
possible groups and put one set on the first line and the second set on the second line. Place
the page numbers at the right margin; if there is more than one line of project IDs in the
footer, the number of pages should always be on the bottom‐most line.

CHECK THE STYLES, HEADINGS, AND PARAGRAPH SPACING
In Draft View (refer to Draft View in APPENDIX A), scroll down and watch the Styles on the left to
verify that only the acceptable styles are used – 1 Heading 1, Normal, STSP, and List Paragraph. If a
different style appears, use the format painter (refer to Format Painter in APPENDIX A) to change the
style to one of the four acceptable ones.
TIP: On the Home tab, in the Styles group there is an arrow at the lower right.
If you click on this it will show all the different styles in the document. If you go
to the right side of the styles listed an arrow appears. You can then choose to
select all instances (and it says the number of instances) of this style and make
the change to Normal style by then clicking on Normal in the style list.
CAUTIONS: If you do this be careful with larger number of selections it can
include things you don’t want to change in a mass change. Also it does NOT
always show all the styles. So you still need to scroll down through the
document.
When done with the above check, switch to Outline View to confirm that each
heading is left justified and has a period at the end.
When all of the special provision articles have been entered, select Ctrl+A to
select all text. On the Home tab, in the group Paragraph, click on the arrow in
the lower right‐hand corner of Paragraph (Alt H, PG). This opens the
Paragraph window. Click on Line and Page Breaks tab (Alt P). Under
Pagination, check the Widow / Orphan Control and uncheck the other three boxes. Checking this
box ensures that at least two lines of a paragraph always stay together across a page break. For
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example, if the paragraph that begins at the bottom of a page has a total 10 lines, but only 9 lines fit,
Widow/Orphan Control will place 8 lines of the paragraph at the bottom of the page and 2 lines at
the top of the next page (instead of a single line).

UPDATING THE TABLE OF CONTENTS
a. Press Ctrl+Home to move the cursor to the beginning of the document.
b. Arrow down until the cursor is in the table of
contents; on the computer screen, each article
within the table of contents will be in a gray box.
c. Press F9, or go to the References tab; in the group
Table of Contents, click on the button Update
Table (if this button is already located on the
Quick Access Toolbar simply click on it – refer to
Adding and Using Buttons on the Quick Access
Toolbar in APPENDIX A). A window may appear
asking if it should Update Page Numbers only or Update Entire Table. Select Update entire
table. This will ensure that all changes to headings appear in the table of contents.

TROUBLESHOOTING THE TABLE OF CONTENTS
When an article does not appear in the table of contents, place the cursor on the title of the article in
the document. Check the style designation; in the Home tab, in the group Styles, the style assigned
to the title will have a highlighted box around it. The style designation for the article’s title should
be 1 Heading 1. To apply the appropriate style, highlight the title of the article with the cursor, go to
the Home tab, and in the group Styles click on 1 Heading 1. Then, update the table of contents.
When an article is not properly aligned in the table of contents, place the cursor at the beginning of
the article’s title. Click on the Home tab; in the group Paragraph, click on the arrow in the lower
right corner to open the Paragraph window. Check these options:
•
•
•
•

Click on the Indent and Spacing tab.
Under General, choose Left from the dropdown box for Alignment.
Choose Level 1 from the dropdown box for Outline Level.
Under Indentation, enter the value 0” next to Left and enter the value 0” next to Right.
Under Special, select Hanging from the dropdown box, and enter the value 0.5” under the
word By.
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CORRECTING COMMON ERRORS
The special provisions document is not finished until a copy is printed AND thoroughly checked for
formatting and content errors. Print the entire special provision by clicking on the MS Office
Button, click on Print, and then click OK; or, print by pressing Ctrl+P.
Here are some common errors found in the special provisions:
•

Incorrect order of articles.
NOTE: Below is an example of how to properly order the articles in a special
provisions document. Move articles accordingly:
Article
Description
1
General*
2
Scope of Work*
3
Prosecution and Progress*
4
Traffic
5
Holiday and Other Work Restrictions
6
Utilities
7
Municipality Acceptance of Water Main and Sanitary Sewer Construction
8
Other Contracts / Work by Others
9
Railroads – any article involving railroads in the title except SPV items
10
Environmental Articles
Information to Bidders US Army Corps of Engineers Section 404 Permit
Notice to Contractor, Notification of Demolition / Renovation
Environmental Protection
Environmental Protection – Aquatic Exotic Species Control
Construction Over or Adjacent to Navigable Waters
Archaeological Articles
Erosion Control Articles
11
Hauling Restrictions
12
Public Convenience and Safety
13
Coordination with Business
14
Standard Specifications (.S items) are arranged in numerical order
15
Non‐Standard bid items (SPV items) are arranged in numerical order
*NOTE: These three articles are in the general template, and in EVERY set of special
provisions.
NOTE: Articles 1‐6 are standard

•
•
•
•
•

Improperly aligned and formatted text.
Non‐functioning hyperlinks.
Project ID numbers that are split across two lines. To fix, replace the hyphens with hard
hyphens (Ctrl+Shift+Hyphen).
Incorrect page numbers in the footer.
Misaligned text in tables.
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•

•

•
•
•

•

•

•

Incorrect spacing between paragraphs:
o Delete spaces between the title of an article and its first paragraph
o Delete spaces between the first paragraph in E Payment and the payment table.
o Delete spaces at the end of each article.
Article titles that do not match the bid item name. Likewise, the bid item names in the
Measurement and Payment sections that do not match the bid item names in the article’s
title.
Bid item numbers and names that do not match the bid item numbers and names in the
engineer’s estimate.
Periods keyed in between the letters of acronyms. For example, the acronym for the
American Society for Testing and Materials is ASTM, not A.S.T.M.
Abbreviations for words that should be typed in full. For example, do NOT abbreviate:
o road
o street
o right‐of‐way
o reference line
o department
o specifications
o westbound, eastbound, northbound, and southbound
o through
o southwest, southeast, northwest, and northeast
Improper capitalization. The first letter in each word of bid item names is capitalized; little
else is capitalized in the special provisions. For example, do NOT capitalize any of the
following words: standard specifications, section, subsection, engineer, contractor, special
provisions, city (unless followed by the name of a city, such as “City of Superior”), plans,
contract, work, owner, or department.
In the five part format for D Measurement use “The department will measure ‘name of item’,
as” The paragraph always starts with the department will measure. (See Writing Articles
for Special SPV Items)
In the five part format for E Payment, make sure to follow the format outlined in Writing
Article for Special SPV Items.
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WRITING ARTICLES FOR SPECIAL SPV ITEMS
1. Use a five part format, this is building block 000‐000, when writing articles for special SPV
items:
o
o

o

o

o

A Description ‐ Begin the first paragraph with the phrase: “This special provision
describes (brief description of the work).”
B Materials ‐ The first paragraph may begin with the words “Furnish (material) that is in
accordance to section (number of applicable section in the standard specifications) of the
standard specifications.”
C Construction – Whenever possible, use active voice, imperative mood style, or direct
commands to direct the contractor’s actions (for examples of the active voice, imperative
mood, see #4 below).
D Measurement ‐ Begin the first paragraph with the words: “The department will measure
(SPV Bid Item Name) by…”
 Also:
• Capitalize the first letter of each word in the SPV bid item name.
• Use the following standard language after the bid item name:
o For the unit each: Item Name by each unit, acceptably completed.
o For the unit LS: Item Name, completed in accordance to the contract and
accepted, as a single complete unit of work.
o For the unit LF: Item Name in length by the linear foot, acceptably
completed. OR Item Name in length by the linear feet of work, acceptably
completed.
E Payment ‐ Begin the first paragraph with the phrase “The department will pay for
measured quantities at the contract unit price under the following bid item:” Follow this
phrase with the Item Payment Table. The paragraph after the payment table begins with the
phrase “Payment is full compensation for.” After this phrase is a list of the key materials and
work elements required under the subsections B Materials and C Construction. Separate
each action with a semi‐colon and begin each item with the gerund, i.e., ‐ing form of the
verb. Do not specify work that the contractor must complete that has not been stated earlier
in the article.
 Also:
• Do not use bold font in the table.
• The titles ITEM NUMBER, DESCRIPTION, and UNIT should be on one line only
and in all caps.
• In the payment table, if possible, keep the description to one line per item.
• Use the following for unit: Each, CY, SF, SY, LS, Ton, Days, etc. Note that words
are not in all caps and abbreviations are in all caps.
• Do not repeat the bid item name in the paragraph following the Item Payment
Table (unless there are multiple items being paid for and they are each being
paid differently).
NOTE: If a particular section is not needed, then type the letter followed by
“(Vacant)”; for example, if a contractor is furnishing a bid item, but will not
be installing it, C (Vacant) may be appropriate.
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2. Ensure that there are two spaces between the letter and the section title; bold the letter and
title; no extra line between the title and first line of the next paragraph; and begin the text on
the next line down from the title. Example: A Description
3. Full justify the article and don’t indent the first line of each paragraph.
4. Use active voice whenever possible. When using active voice, do not use the words “the
contractor shall”, instead specify actions needed by the contractor to complete the work (for
example, clean the pavement surface, assemble the sections, or replace the fuse). Often the
sentence will begin with a verb. Do not use active voice if it may be confusing as to who is
actually responsible for completing the work.
5. Avoid using “should”; instead tell the contractor what has to be done. The word should is only a
kind suggestion and cannot be enforced.
6. Use English units of measure in the measurement and payment sections.
7. It may not be necessary to use the five‐part format for all SPV items. For example if the SPV
item is a special curb type that is shown in the plan’s Construction Details, it may be sufficient to
write: “Perform all work in accordance to section 601 of the standard specifications and the
plan details.”
For additional information on writing articles for SPV bid items, refer to FDM Procedure 19‐15‐80.

WRITING LONGER ARTICLES FOR .SPV ITEMS
As with shorter articles, use a five‐part format: A Description; B Materials; C Construction;
D Measurement; and E Payment. As with shorter articles, if a particular section is not needed,
replace the title with (Vacant). For example if the B Materials section is not needed for a particular
bid item, type “B (Vacant)” to retain the five‐part format.
To add subsections, use subsection numbers to retain the five‐part format instead of adding alpha
numeric subsections, such as F, G, and H. For example, suppose that a bid item for a special seed
mix specified the inclusion of several different types of seeds, grasses, forbs, and cover crops. It may
be appropriate to use the following four subsections under B Materials:
B Materials
B.1 General
(Specify general requirements of all seed types, such as local genotype and germination requirements.)
B.2 Grasses
(Specify general requirements of grass seed types, such as local genotype and germination requirements.)
B.3 Forbs
(Specify general requirements of forb seed types, such as local genotype and germination requirements.)
B.4 Cover Crop
(Specify general requirements of cover crop seed types, such as local genotype and germination
requirements.)

Here is another more‐detailed example of using subsection numbers to maintain the 5‐part format,
yet describe in detail the construction methods to apply a hypothetical epoxy overlay that also
requires the contractor to perform specific tests.
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C Construction
C.1 General
(Specify general information about the system, and how the materials may be stored.)
C.2 Deck Preparation
C.2.1 Deck Repair
(Specify how unsound or disintegrated areas of the deck will be repaired before applying the
overlay.)
C.2.2 Surface Preparation
(Specify how to prepare the entire surface, after damaged areas have been repaired, before
applying the overlay.)
C.3 Overlay Application
(Specify how to handle and mix the overlay, under what weather conditions it may be applied, and
how to apply the material. Subsections may be included to specify application rates and minimum
curing periods.)
C.4 Overlay Testing
C.4.1 General
(Suppose that the contractor is required to perform two non‐destructive tests of the deck after the
overlay has been applied. Use this section to specify what two tests are required. Then use
subsequent numbered subsections to describe each test procedure and how the results will be
interpreted and/or presented.)
C.4.2 Test 1
C.4.2.1 Test Procedures
(Describe the test procedures that the contractor must follow for Test 1.)
C.4.2.2 Test Results
(Specify what acceptable test results are, how the contractor will remedy the overlay if the test
results are not acceptable, and how the test results shall be presented to the engineer.)
C.4.3 Test 2
C.4.3.1 Test Procedures
(Describe the test procedures that the contractor must follow for Test 2.)
C.4.3.2 Test Results
(Specify what acceptable test results are, how the contractor will remedy the overlay if the test
results are not acceptable, and how the test results shall be presented to the engineer.)
C.5 Acceptance of Overlay
(Specify under what conditions the engineer will accept the finished overlay.)
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ESUBMITTING THE SPECIAL PROVISIONS TO CENTRAL OFFICE
Use the e‐submit process to electronically submit the Special Provisions to the Proposal
Management Section, located in the Bureau of Project Development, on specified PS&E dates (refer
to FDM Procedure 19‐1‐1, http://roadwaystandards.dot.wi.gov/standards/fdm/19‐01‐
001a002.pdf.)
When the Proposal Management Section has completed editing all of the special provisions for a
particular letting, the special provisions are placed on a shared DOT network drive (N4Public on
mad00fph) in the following folder: N:\Bhc\Special Provisions Word.

MAKING REVISIONS AFTER ESUBMITTING SPECIAL PROVISIONS
It may be necessary to make changes to special provisions after they have been e‐submitted to the
Bureau of Project Development. Do not submit all new plans or proposals. Once the documents are
e‐submitted work on them can begin by central office personnel almost immediately. It is preferred
that all changes are submitted as an insert. Use the Insert Form and follow the Guidelines.
When submitting an insert, follow the guidelines and use the Insert Form to submit changes. See
Appendix E Insert Guidelines and Insert Form.
1. Submit the insert form electronically to the Bureau of Project Development using the e‐
submit process, and send an email to the special provisions editor and coordinator.

OTHER RESOURCES AND TRAINING MATERIALS
APPENDIX A: Word 2007 Manual for Creating Special Provisions
APPENDIX B: Tips for Typing, Formatting, and Using Numbers in Technical Documents
APPENDIX C: Special Provisions…Quick & Easy!
APPENDIX D: Completing the Highway Work Proposal Form
APPENDIX E: INSERT GUIDELINES AND FORM
APPENDIX F: Word‐Processing Skills Needed to Prepare Special Provisions
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APPENDIX A: USING WORD 2007 TO PREPARE SPECIAL PROVISIONS
For additional training or assistance with Word 2007, WisDOT employees can go
to http://dotnet/msoffice/products/word/index.htm; and consultants can go
to http://office.microsoft.com/en‐us/word/default.aspx.

SAVING THE SPECIAL PROVISIONS TEMPLATE
To save the Special Provisions template (stsp‐tmplt.dotm) onto your hard drive or network, follow
these steps:
1. Go to the following location: http://on.dot.wi.gov/consultants/stsp.shtm, and download the
special provisions template, stsp‐tmplt.dotm.
2. Click on the MS Office Button at the upper left of your screen.
3. Click on Save As and select Word Template.
a. If you save this as a trusted template it tells Word that it is safe to open even if it
contains macros.
b. In the Save as Type field, select Word Macro Enabled Template.dotm; otherwise,
the macros will not be saved.
4. Click on the trusted template folder (or location specific to your office) and click on Save.
5. When you click on the Office Button, there is a list of recent documents. If you repeatedly
use a document like the stsp‐tmplt.dotm you can pin it in place so it always is on the list.
Simply click on the push pin to the right of the name.

USING THE SPECIAL PROVISIONS TEMPLATE
In order to use the Special Provisions template (stsp‐tmplt.dotm), which was saved above, follow
these steps:
1. Click on the MS Office Button at the upper left of your screen.
2. Click on New.
3. Click on My templates.
4. Select the stsp‐tmplt.dotm template. The template then opens a Word document.
5. Save the Word document using an appropriate name for the project (refer to File Names for
the Special Provisions Documents) and the .docm file extension so the macros continue to
work.

SECURITY WARNING
The Special Provisions template contains macros for the new Prosecution and Progress tabs. The
security settings on your computer may initially shut off the macros. If a security warning appears
on your screen when you first open the template, follow these steps to add the template to the
trusted material:

1.
2.
3.
4.
5.
6.
7.

Click on the MS Office button.
On the bottom bar of the window, click on the button Word Options.
In the left column of the next window, click on Trust Center.
Click on the button Trust Center Settings.
On the left, select Trusted Locations.
Check the box Allow Trusted Locations on My Network.
Click on Add New Location.
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8. Browse for the correct location of where the document is stored and check that the
subfolders are included if necessary.
9. Click on OK three times.

STYLES
A style is a set of formatting characteristics applied to text in a document to quickly change its
appearance. Only four styles are allowed in creating special provisions documents. The
characteristics of the four styles allowed are:
1. 1Heading 1 –Use for article titles.
a) Times New Roman
b) 14 pt
c) Bold
d) Indent; hanging 0.5”
e) Left justified
f) 12 pt before and after
2. Normal –Use for all non‐heading text, except text in tables and lists of items.
a) Times New Roman
b) 12 pt
c) Indent left 0.5”
d) Full justified paragraph
e) Single spaced
3. STSP –Use for all tables.
a) Times New Roman
b) 12 pt
c) No indent – This setting can be adjusted in each table as needed.
d) Left justified – This setting can be adjusted in each table as needed.
e) Single spaced – This setting can be adjusted in each table as needed.
4. List Paragraph –Used for bulleted and numeric lists.
a) Times New Roman
b) 12 pt
c) Full justified
d) Left indent at 0.75” and hanging indent 0.25”
e) Single spaced
Note: Typically with numbers a blank line is inserted between each paragraph; with bullets no
blank line is inserted.
Do NOT use any other styles in the Special Provisions document.
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ADDING AND USING BUTTONS ON THE QUICK ACCESS TOOLBAR
At the top of the screen to the right of the MS Office Button there is a Quick Access Toolbar. Place
buttons for functions that you frequently use on the Quick Access Toolbar so that the buttons are
easily accessible. In working with Special Provisions, you may want to add the following buttons to
the Quick Access Toolbar:
1. FINDING A FIELD button
a. Click on the Home tab, click on Editing group, click on the down‐arrow next to Find.
b. Right click on Go To and select Add to Quick Access Toolbar. A small picture of a blue
arrow will appear on the Quick Access Toolbar.
c. Click on this new button to bring up the window Find and Replace. In the Go To tab,
select Field. Clicking on the button will find the first field located after the cursor.
2. EDIT THE FOOTER button
a. Click on the Insert tab.
b. Click on the down‐arrow of the Footer button.
c. At the bottom of the window, right‐click Edit Footer.
d. Select Add to the Quick Access Toolbar. A small page will appear on the Quick Access
Toolbar; clicking on this button will take you directly to the footer.
3. UPDATE THE TABLE OF CONTENTS button
a. Click on the References tab.
b. In the group Table of Contents, right click on the button Update Table.
c. Select Add to the Quick Access Toolbar. A page with a red exclamation point will
appear on the Quick Access Toolbar; clicking on this button will take you directly to the
Update Table of Contents window.
4. INSERT TABLE button
a. Click on the Insert tab.
b. In the group Tables, click on the arrow under the table.
c. Right click on Insert Table, and select Add to Quick Access Toolbar. A small table will
appear on the Quick Access Toolbar. Clicking on this button will take you directly to the
window Insert Table at the cursor’s current position.
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TRACK CHANGES
Track Changes is a feature which allows you to track any
changes made in a document. When Track Changes is
turned on, each insertion, deletion, or formatting change
is tracked and marked within the document with
comments. Special Provisions will not be accepted with
the Track Changes feature turned on. If you choose to
use this feature while preparing the special provisions,
accept or decline each change and turn this feature OFF
before e‐submitting the special provisions.
1. To add Track Changes to the status bar:
a. Right click on the status bar (see arrow
below) and click on Track Changes. When
there is a check mark next to it, it will appear
on the status bar.
2. To turn off the Track Changes feature:
a. Click on the Review tab.
b. In the group Tracking, click on Track
Changes, and watch the status bar to see if
Track Changes is on or off.
3. Accept/Reject changes: If you use the track changes feature when preparing the special
provisions document, you will need to accept / reject any changes in the document prior to
e‐submitting the document. To do so:
a. Click on the Review tab, and go to the group Changes.
b. To find the first change, click on Next.
c. Determine whether the change needs to be kept or discarded.
1. To keep the change, click on Accept Image.
2. To discard the change, click on Reject Image.
d. Continue this process until all the changes have been accepted or rejected.

BUILDING BLOCKS
Building Blocks are an automated copy and paste feature. Commonly used pieces of content or
other document parts are stored within the template and can be accessed and reused at any time.
Instead of separate Word documents, all of the STSPs are now building blocks. Most articles have
become a single building block. However, due to the complexity of some articles, they have been
made into multiple building blocks.
To insert an STSP building block into the stsp‐tmplt.dotm template, follow these steps:
1. Open the template following the instructions previously provided.
2. Place the cursor at the location where the STSP is to be added.
3. Type in the STSP number. All STSP numbers are located on the STSP Index Spreadsheet
(refer to The STSP Index Spreadsheet in CREATING SPECIAL PROVISIONS, for further
information).
4. Press F3.
5. Once the information is inserted, modify it as necessary, just as you would any text in a
document.
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6. Follow the directions listed in the STSP Index Spreadsheet to complete the fields found in
the STSP (refer to The STSP Index Spreadsheet in CREATING SPECIAL PROVISIONS, for further
information).

BUILDING BLOCKS FOR COMMON PHRASES
In creating special provisions, there are some phrases which are used repeatedly. In an effort to
help the person creating the special provisions be more efficient, certain common phrases have
been made into building blocks. Below is the list:
Bulding Block code
pp
pt
sec
sub
ss
tdwm
tspd

Phrase
and for furnishing all labor, tools, equipment, and incidentals necessary to
complete the contract work.
The department will pay for measured quantities at the contract unit price
under the following bid item:
(includes the payment table)
section
subsection
of the standard specifications
The department will measure
This special provision describes

FIND A FIELD
Several STSPs contain fields; additional information must be added to the fields to complete the
STSP. To find fields within the STSPs:
1. Press F11 or press on the button Finding a Field, located on the Quick Access Tool bar). The
cursor will move to the first field, going forward from the present cursor location.
2. Note that the table of contents is also a field. If highlighted, press F11 again to go forward to
the next field.

DRAFT VIEW
In Microsoft Word, there are five symbols at the bottom right of the screen, each contain horizontal
lines denoting text within a document. Each of them represents one of the five ways that a
document can be viewed while working on it. From left to right,
the five views are Print Layout, Full Screen Reading, Web Layout,
Outline, and Draft.
To the right of these five symbols, is a slide bar that allows you to zoom in to get a close‐up view of
your file or to zoom out to see more of the page at a reduced size.
Use the Draft View to quickly review the
styles present in the special provisions
document, and to ensure that only the four
acceptable styles are present. You can click
on the view icons, mentioned above or
follow these steps to go to Draft View:
1. Click on the View tab.
2. In the group Documents Views, click
on Draft.
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3. If the style names do not show on the left margin of the document, follow these steps:
a. Click on MS Office Button in the upper left corner of the screen.
b. On the bottom bar of the window, click on Word Options.
c. In the left column of the next window, click on Advanced.
d. Scroll down until the blue bar with the word Display
appears.
e. Find the third line below the blue bar with the word
Display. This line reads: Style area pane width in Draft
and Outline Views
f. Type 1” in the box to the right of this line.
g. Click OK.

OUTLINE VIEW
Using Outline View is the easiest way to view just the article titles and to rearrange the order of the
articles, if needed. In this view you can also check to ensure that no other headings were used in
the document and that each title ends with a period.
To change the view to Outline View click on the icons
mentioned above or follow these steps:
1. Click on the View tab.
2. In the group Document Views, select Outline.
3. This changes the view to look like the picture to
the right. Note there a new tab, Outlining,
opened on top of the document to the left of the
Home tab. Also the text has been compacted.
Don’t get concerned; the original format will
reappear when Print Layout in the View tab is
selected.
To move articles around using Outline View:
1. In the box next to Show Level, select Level 1. Only
the headings in the document will be displayed.

2. To rearrange the location of an article, simply put the cursor over the plus sign in front of
the article title, and wait for the cursor to turn into a four way arrow. Then, click and drag
the article to a new location. A line will appear to indicate the new location for the article
will be placed. When you switch to the Print Layout view by clicking the button Close
Outline View, the entire article will be in its new location.
NOTE: To return to Print Layout view, you can also click on the leftmost symbol of
the five view buttons on the bottom right of the screen or on the Close
Outline View button.
3. If the order of the articles is changed, remember to update the Table of Contents.
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To scan the document to see if other headings were used, select Level 9 in the box adjacent to the
field Show Level. If other headings are present in the document, follow these steps:
1. Place the cursor where the different heading is.
2. Switch back to Draft or Print Layout view.
3. Use the format painter (see below) to copy the correct format
and paste only the format to the text. This process does not
change the text.

FORMAT PAINTER
With Format Painter, the formatting of any text can be copied and
pasted to other text. Sometimes Word will automatically change the
style of text based on the formatting that is added to the text. This can
cause problems in assembling the Special Provisions. Use these steps
and the Format Painter tool to easily correct formatting:
1. Highlight text from which you want to copy the formatting.
2. On the Home tab, in the group Clipboard, click on Format Painter (the icon for Format
Painter is a small paintbrush).
3. With the Format Painter on (the button will have a colored box around it),
a. Scroll to where the text is that you want to have the same format and click on it, or
b. Click to the left of the text that you want formatted in a similar manner. This will
paste the format of the original text to the new text.
NOTE: If you have more than one section of text for which you want to paste the
format, double click on the Format Painter and click all occurrences of the
text you want in the same format. Refer to the
section Styles in this appendix.

TABLES
It is typically best to present any information that is in a tabular form using
a table, instead of using tabs and indents. Follow these steps to create and
edit tables:

CREATING TABLES
1. If text is already in the document and
separated by tabs, highlight the text.
NOTE: Make sure there is only one tab between columns.
2. Click on the Insert tab, click on Table, and click on Insert Table. A
table with the highlighted text will be inserted into the document; all tabs
will be removed.
3. If the text is not yet in the document, click on the Insert tab, click on
Table, and then click on Insert Table. The Insert Table window will pop
up. Select the number of columns and rows needed for the table. Click OK
when done.
4. Alternately, the number of rows and columns in a table can be
selected using the grid that appears when you click on Insert Table. Simply
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click and drag the mouse over the grid until the appropriate number of rows and columns
are highlighted in orange. Along the top of the grid, a numeric accounting of columns by
rows will be provided.

RESIZING TABLES
In the lower right‐hand corner of the table, hover the cursor. When the cursor switches to a
double arrow, click and drag the table’s perimeter to adjust its size and to keep the cells
proportionate.

DELETING AND INSERTING A ROW OR COLUMN
To select the column or row:
1. Click in the table. At the top of the Word window, the field Table Tools will appear, as
well as the tabs Design and Layout.
2. In the Layout tab, on the left, in the group Table, go to Select, and click on the arrow to
the right of the word. Click on Select Row or Select Column from the list, whichever is
desired.
3. Or, hover the cursor over the top of a column until a thick black arrow appears. Click
once to select the column. Or, hover the cursor to the left of a row until it turns into an
upward pointing slanted arrow. Click once to select the row.
To delete a column or row:
1. In the Layout tab, in the group Rows & Columns, click on Delete and choose row or
column.
2. Or, right click while the row or column is highlighted. Select Delete Rows or Delete
Column.
To insert a column or row:
1. In the Layout tab, in the group Rows & Columns, click on Insert Right or Insert Left to
insert a column. To insert a new row, click on the Layout tab, click on the group Rows
& Columns, and then click on either Insert Above or Insert Below, whichever is
appropriate.
2. Or, select the column or row adjacent to the row or column that needs to be inserted,
and right‐click. Highlight Insert, and choose the appropriate action – Insert Columns to
the Left, Insert Columns to the Right, Insert Rows Above, or Insert Rows Below.

ADJUSTING THE COLUMN WIDTH OR ROW HEIGHT
1. To adjust column width, hover the cursor over any line separating columns within the
table; it will change to a double vertical line with right and left‐pointing arrows. When
the double line appears, click and drag the line to the right or left to adjust the width of
the column.
NOTE: If you have just one cell selected it will adjust only that cell and not the
entire column.
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2. To adjust the height of a row, hover the cursor over any line separating rows within the
table; it will change to a double horizontal line with an up‐ and down‐pointing arrows.
When the double line appears, click and drag the line up or down to adjust the height of
the row.
3. Another way to adjust column width or row height is to go to the Layout tab, and the
group Cell Size. Click on the arrow in the bottom right corner to bring up the Table
Properties window. Click on either the Column tab or the Row tab. You can type a
specific measurement to adjust the height and width of any column or row.

4. One other way is to go to the Layout tab, in the Cell Size group, and adjust the size in the
two fields Table Column Width and Table Row Height.

MERGING A CELL
To add a title to a table that fits across all of the columns:
1. Highlight the cells you wish to merge. Right click. Select Merge Cells.
2. Or, highlight the cells that need to be merged. Go to the Layout tab, and select Merge Cells
from the group Merge. After the cells are merged, adjust the text within the cell as needed
to get it to look the way you want.

SPLITTING A CELL
Cells can also be split. To do so:
1. With the cursor, highlight the cell that needs to be split
into more than one cell. Go to the Layout tab, and select
Split Cells in the group Merge. The Split Cells window
will appear; type in the number of columns or rows
desired.
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2. Or, highlight the cell that needs splitting, and right click. Select Split Cells. The Split Cells
window will appear; type in the number of columns or rows desired.

TEXT ALIGNMENT
Handle text and paragraph alignment in tables in the same manner it is handled within a document.
To change a text’s alignment:
1. Highlight the text that needs alignment. Click on the Home tab. In the group Paragraph,
click on the arrow in the lower right corner. In the Indents & Spacing tab, under General,
click on the drop‐down box, and select one of the following alignments:
• Left align – Lines begin at the left margin.
• Right align – Lines align at the right margin.
• Justified –Words are spread equally across the page/cell.
• Center – Lines are centered across the page/cell.
2. Or, highlight the text that needs to be aligned. Right click. Select Cell Alignment. Several
buttons will appear providing nine choices for aligning the text. (Horizontally, the text can
be left or right justified, or centered. Vertically, the text can appear at the top of the cell, in
its middle, or at the bottom of the cell.) Choose the desired alignment.
3. Or go to the Layout tab, Alignment group to
select from the nine choices.

BORDERS
To remove or add borders around or within a table:
1. Highlight the entire table, or the group of
cells, from which you want to add or remove
the borders. Click on the Design tab, and then
click on the down arrow next to the button
Borders in the group Table Styles. Select the
desired option from the drop down box.
NOTE: To select or highlight an entire
table, click somewhere in the table. Then, place the
cursor at the upper left‐hand corner of the table. A
box with four arrows will appear. Click the box to
highlight the entire table.
2. Another method is to highlight the entire table, or the group of cells,
from which you want to add or remove the borders. Right click. In
the menu that pops up, select Borders and Shading. In the Borders
tab, select the desired borders and border type.
3. You can also choose add shading to cells using the Shading tab in the
Borders and Shading window. It is preferred that shading is NOT
used in the special provisions document.

June 2019

35 of 52

CONVERTING TEXT TO TABLE / TABLE TO TEXT.
1. If converting text that is separated by tabs to a table, select the text.
2. Click on the Insert tab; in the group Tables, select Insert Table. The text should be
converted to a table. If not, go to the Insert tab; in the group Tables, select Convert Text to
Table to bring up the Convert Text to Table window.
NOTE: Make sure there are no extra tabs between the columns. Additionally make
sure a space is left for a column if the column is
needed in the table.
3. To convert a table to text, highlight the table.
4. Select the Layout tab; in the group Data, select Convert to Text.
Then, press OK.

TABLE HEADERS
1. If the table is large enough to cover more than one page, repeat
the header row(s) (the top row(s) with the column
descriptions) on subsequent pages. To do this:
a. Highlight the row(s) that need to be repeated.
b. Click on the Layout tab; in the Data group, select Repeat Header Rows.

FORMATTING TABLES IN SPECIAL PROVISIONS
1. To format Payment Table, i.e., the tables in E Payment, follow
these guidelines and refer to the sample below:
a. Left justify all cells with NO special formatting.
b. Adjust the column widths so that the word “UNIT” is at the
right margin. Do not make this right justified.
c. Do NOT add any tabs within the table.
d. Do NOT have any borders within the table.
NOTE: The sample below shows the table’s borders so that you can see how the
table is set up; do NOT include borders in these payment tables.
e. Do NOT adjust the margins within the columns.
f. Do NOT bold any text.
g. The titles for each column should be in all capital letters and on one line.
ITEM NUMBER
203.0210.S.01

DESCRIPTION
Abatement of Asbestos Containing Material Structure B‐28‐49

UNIT
LS

2. To format other tables, follow these guidelines:
a.
b.
c.
d.
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Center the title above the table.
Center the table across the page.
Do not put tabs within the table.
Borders within the table are not necessary. If using a border, use a single line border.
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e. Do not adjust the margins within the columns.
f. Do not use any shading.
g. Style within all tables should be “STSP.”

USEFUL KEYSTROKE COMBINATIONS WHEN WORKING IN TABLES
Keystroke
Tab

Action
Moves the cursor right one cell, or moves to the first cell in the next row if
the cursor is at the end of a row. Also, in the cell to which it moves, it
selects all text in that cell.

Shift+Tab

Moves left one cell or moves to the last cell in the previous row if currently
in the first cell of a row. Also, in the cell to which it moves, it selects all
text in that cell.

Ctrl+Up Arrow

Move to the previous cell or paragraph within the selected cell.

Ctrl+Down Arrow

Move to the next cell or paragraph within the selected cell.

Alt+Home

Moves to the first cell in the selected row.

Alt+End

Moves to the last cell in the selected row.

Alt+Page Up

Moves to the first cell in the selected column.

Alt+Page Down

Moves to the last cell in the selected column.

CHANGE DEFAULT FONT AND PARAGRAPH SETTINGS
Default settings are settings that Word 2007 uses to create each new document. Word 2007 uses a
default font of Calibri 11‐pt, places a space after each line, and uses a line spacing of “multiple.“
When preparing Special Provisions documents, use Arial 10‐pt font, with no space after each line
(except in headings), and single line spacing. The
Special Provision Template stsp‐tmplt.dotm
automatically uses these settings. If you want to
change the default settings on your computer to
adhere to the same settings found in the Special
Provision Template, follow these steps:
1. Open a new document.
a. In the Home tab; in the group Font,
open the Font window by clicking on
the small arrow in the bottom right
corner. Change font type to Arial and
font size to 12 pt. When all changes are
made, click on the Default button in the
lower left corner. A window will pop
up informing you that you are about to
make changes to the Normal template.
Click Yes.
b. In the Paragraph group, click on the lower right hand arrow to bring up the Paragraph
window. In the Indents and Spacing tab, under Line spacing, click the down arrow and
select Single. Under Spacing, select 0 pt from the Before dropdown box, and select 0 pt
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from the After dropdown box. When all changes are made,
click on the Default button. A window will pop up
informing you that you are about to make changes to the
Normal template. Click Yes.

TIPS AND SHORTCUTS
A. Use F7 to perform a grammar and spell check.
B. Use F11 to find blank fields, but not dropdown boxes, within the
document. When the document is compiled, use F11 to find any
fields that require information by placing the cursor after the table
of contents and pressing F11.
C. Place the cursor in the Table of Contents and press F9 to update
the Table of Contents.
D. Utilize the Quick Access Toolbar to add any functions that are used on a regular basis. Generally,
right‐click on the button or function that needs to be added to the Quick Access Toolbar. On the
menu that appears, select the option: Add to Quick Access Toolbar.
E. If there are many tools on the Quick Access Toolbar, move the Quick Access Toolbar to below
the tabs. Right click anywhere in the area above the document, and choose Show Quick Access
Toolbar Below the Ribbon.
F. Pressing the Alt key activates KeyTips, shortcut letters or numbers that directly takes you to
any of the tabs, buttons, or to the Quick Access Toolbar. Key the letter or number that appears
by the tab or button you want to use. If you go to a new tab, new letters will appear showing
KeyTips for that new tab. If there is an arrow next to the feature you are activating, you will see
the menu that is activated by keying in the letters shown by the arrow.
G. Additional common keyboard shortcuts:
o
o
o
o
o
o
o
o
o
o
o
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Ctrl+A – Selects all text, pictures, and objects in a document.
Ctrl+B – Bolds the highlighted font. This is a toggle shortcut, so if Ctrl+B is keyed
again, the text will no longer be bolded.
Ctrl+I – Italicizes the highlighted font. This is a toggle shortcut, so if Ctrl+I is keyed
again, the text will no longer be in italics.
Ctrl+Z – Undoes the last action. Press multiple times to undo more than one action.
Ctrl+Y – Re‐does the last action; this key combination is the opposite of Ctrl+Z.
Shift+F3 – Changes the case of the word or highlighted text. This scrolls through
two or three options – all small, title case, all caps.
Ctrl+J – Full‐justifies the text (applies to entire paragraph).
Ctrl+L – Left‐justifies the text (applies to entire paragraph).
Ctrl+E – Centers the text (applies to entire paragraph).
Ctrl+R – Right‐justifies the text (applies to entire paragraph).
Ctrl+ any arrow key moves you one word or paragraph in the direction the arrow
key is pointing.
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o
o
o
o
o

Ctrl+Shift+ any arrow key will highlight the text by word or paragraph in the
direction you are moving.
Ctrl+Home – Places the cursor at the beginning of the document.
Ctrl+End –Places the cursor at the end of the document.
Ctrl+F – Activates the Find and Replace window. When in the Find window alt G
changes to the Go To window.
Ctrl+G – Activates the Go to window. When in the Go To window alt D changes to
the Find window.

H. Copy and Paste. To copy, highlight the text that needs to be copied,
and press Ctrl+C. To paste, place cursor where you want the
information placed, and press Ctrl+V.
If you are using the same text throughout the document, but
accessing different text in between, it may be useful to open the
clipboard. To do so:
o

On the Home tab, click on the arrow in the bottom right corner
of the group Clipboard.

The picture on the right is a clipboard. Note the different text that
has been copied and is now stored on the clipboard. Once the
clipboard is open, click on the text that you want copied, and paste
it to a new location.
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APPENDIX B: TIPS FOR TYPING, FORMATTING, AND USING NUMBERS

IN TECHNICAL DOCUMENTS
TECHNICAL TIPS
•

Turn on the Show/Hide button on the Home tab
to avoid accidentally deleting
important code. If all of the formatting marks do not appear on the computer screen, follow
these steps:
o Click on the Microsoft Office Button and choose Word Options (located on bottom
bar of box).
o Click on the Display tab and click on the Show All Formatting Marks check box.
Then click OK to exit.

•

To keep a project ID, station number or structure number intact on one line, use a hard or
non‐breaking hyphen (Ctrl+Shift+Hyphen) instead of the hyphen alone when typing project
numbers.

•

To maintain a required space and/or to keep a number with its unit of measure on the same
line (for example, 2 feet, 68° F, or STH 23), press Ctrl+Shift+Spacebar instead of just the
space bar.
NOTE: When the Show/Hide button is turned on, the symbol for a required space
looks like a degree symbol. When printing it prints just like a normal space.

•

Work with Show/Hide button (located on the Home tab) turned on to avoid accidental
deletion of formatting code.

•

Save often. See naming conventions previously provided in Naming Special Provisions Files.

•

When saving the special provisions document, select Word Macro‐Enabled Document
(.docm). This allows you to open the document and continue to use the building blocks and
Prosecution and Progress ribbons.

•

Type AM for ante meridiem (before noon). Do not use am or A.M. Likewise, use PM for post
meridiem (after noon).

•

Station / STA / sta. / Sta. For project stationing, use a capital S if it refers to a specific
location. For example, “Complete the work between Station 112+00 and Station 114+00.”
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Do not use the abbreviations STA, sta., Sta. If not referring to a specific location, use a
small “s”; for example, “Set 4 construction stakes per station.”

FORMATTING TIPS
•

Special provisions do NOT use subheadings, do not create subheadings. Do not use any
styles other than the following four: 1 Heading 1; Normal; STSP; List Paragraph

•

The style 1 Heading 1 is used to create and update the table of contents. All STSP article
titles need to be this style, including articles written for SPV items that were created using
building block 000‐000.

•

If you modify an STSP article (for example, change the title or the wording in a paragraph),
delete the date and STSP number that appears at the end of the article. This is the date that
the STSP article was last modified by the Bureau of Project Development. If you add one or
more paragraphs at the very end of the article, but do not otherwise change the article,
leave the date and STSP number and add the new material after the date. Note the revisions
in the plan letter that accompanies the PS&E.

•

Use bold instead of underlines to emphasize titles. It is not necessary to bold or underline
text within the articles; it is the contractor’s responsibility to complete all work specified
within an article, whether or not the text is in bold letters.

•

Do not use a hyphen for the words preconstruction and subsection.

•

To keep a project number intact on one line, use a hard or non‐breaking hyphen
(Ctrl+Shift+Hyphen) instead of hyphen alone when typing project numbers.

•

To keep two words together on the same line, press Ctrl+Shift+Spacebar.

•

Do not use a hard return within a paragraph. Word 2007 automatically wraps the text to
the next line when the right margin is reached.

•

Delete extra hard returns at the end of the special provisions document.

•

Delete extra lines before or after a heading.

OTHER TIPS
•

When entering a date, do not abbreviate the month’s name. For example, type January or
August, not Jan. or Aug.

•

If specifying a date, such as in the article for Holiday Work Restrictions, include the year.

•

The following words are compound, and should not be split into two words:
o
o
o
o
o
o
o
o
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groundwater
cannot
within
eastbound
westbound
southbound
northbound
southeast
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southwest
northwest
northeast
switchover (When used as a noun, switchover is one word; for example “Construct a
traffic switchover in the median.” When used as a verb, use two words; for example,
“After constructing the bypass structure, the traffic will switch over to the
eastbound lanes.”)
Cross References. Standard detail drawing numbers are frequently updated. Bid numbers
are sometimes changed, and the order of the articles within the special provisions is often
rearranged during the PS&E review process. Therefore,
o
o
o
o

•

If referring to another article within the special provisions, refer to the article’s title,
not its number. For example, when referring to the Prosecution and Progress
article, refer to “the article Prosecution and Progress,” not article 3. Do not use
quotes around the name of the article.
o If referring to another bid item, refer to the name of the bid item, not its number.
o If referring to a standard detail drawing, refer to the name of the standard detail
drawing, not its number.
Engineer/Project Manager/Project Engineer/DOT’s representative: When referring to one
of these people in the special provisions, use the term engineer. Do NOT capitalize engineer.
o

•
•

Lineal vs Linear Feet. When measuring length, use the word linear, instead of lineal. Lineal
means belonging to or being in direct line of descent from an ancestor.

•

Its vs it’s. The word its is the possessive form of the noun it. The word it’s is a contraction
of it is.
WisDOT and DOT are frequently replaced with the department.

•

USING NUMBERS IN TECHNICAL DOCUMENTS
In general, spell out the numbers zero through ten and use figures for larger numbers. There are
many exceptions though:
•

•
•
•
•
•

Always spell out a number that is at the beginning of a sentence regardless of what the
number is. For example, 40 is typically written in numerals but at the beginning of a
sentence it would be written as a word, i.e., Forty pounds of …
Always use numerals when a unit of measurement follows. Example 3‐feet, 240 pounds, 16‐
inches.
Use numerals for all numbers when there are two or more numbers for related quantities in
the same sentence, such as 5 of 34 engineers recommend.
Always spell out approximate values, such as about four years, or approximately two times
larger.
Do not spell out and use figures for numbers. For example, do not write “five (5) engineers”
or “five (5) inches”; instead, write “five engineers” and “5 inches.”
Within one sentence use all the same style for numbers, i.e. “Supply 3 portable changeable
signs over the 12 mile construction area.
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USING UNITS IN TECHNICAL DOCUMENTS
All numerical values that have dimensions must have their units specified. General guidelines are:
•
•

•
•
•
•

If there are two numbers with the same unit in the same phrase, put the unit after the
second number; for example, “between 4 and 5 inches.”
All units that are named after a person have a lower‐case first letter when written out, but
an upper‐case first letter when abbreviated. Hence, the proper abbreviation for volt is V,
and the proper abbreviation for kilovolt is kV. The proper abbreviation for megahertz is
MHz; M denotes mega, m can denote either meter or the prefix milli.
The proper abbreviation for second is s, not sec.
There should be one blank space between a number and a unit. If necessary, use a hard
space (Ctrl+Shift+Spacebar) to keep the number and its unit on the same line.
If the number is used as an adjective or descriptor, add a hyphen between the number and
the unit. For example, 6‐inch pipe; 13‐foot pole.
Temperature has the unit of degree. Place one blank space between the degree symbol and
the degree type, e.g. 68° F or 20° C (or write out the word degrees; for example,
68 degrees F).
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APPENDIX C: SPECIAL PROVISIONS…QUICK & EASY!
tab. See The Prosecution and Progress
SPECIAL PROVISIONSQUICK & EASY!
If you are already familiar with preparing
special provisions, but haven’t prepared any
lately, use this guide to quickly refresh your
memory.

Article for more information.

B.3

a. Type in the first number listed in
the STSP# to Enter column, of the
STSP Index Worksheet. Press F3.
This inserts the STSP building
block.
b. Continue entering the numbers of
the required STSPs, and pressing
F3, until all of the STSPs needed
have been inserted into the
document.

PREPARATORY TASKS
A.1

REFERENCE MATERIALS: Refer to the
manual Creating Special Provisions for
detailed instructions on how to prepare
special provisions.

A.2

STSP INDEX SPREADSHEET: Open the
STSP Index Spreadsheet, Index.xlsx.
a. Save under a file name appropriate
for the project.
b. Select the STSPs required and enter
necessary information in
Information to Enter column for
fields.
c. Filter the spreadsheet so that only
the checked STSPs are visible.
d. Print for use in creating the special
provisions document.

CREATING SPECIAL PROVISIONS
B.1

OPEN THE TEMPLATE: Click on the Office
Button in the upper left corner of the
screen, select new and then stsp‐
tmplt.dotm. Save the file with an
appropriate file name and extension of
.docm.

B.2

PROSECUTION & PROGRESS ARTICLE:
Using the printout from the STSP Index
Spreadsheet, place the cursor at the end
of the document, and select the
appropriate Prosecution and Progress
(P&P) tab for the project(s). There are
three tabs—Working Day, Calendar
Day, and Completion Date; use only
ONE of these tabs to complete the
article. Complete the P&P article using
the buttons found in the appropriate
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ADD STSPS: After the Prosecution and
Progress article is completed,

B.4

COMPLETE FIELDS WITHIN STSPS: Place
the cursor at the beginning of the
document immediately after the table of
contents, and press F11 to find the first
field. Enter the information provided
on the STSP Index spreadsheet. Press
F11 again to find the next field, which
requires information. Continue until all
fields have been filled in.

B.5

LOCATE DROPDOWN BOXES: Pressing F11
does not locate dropdown boxes. Check
the spreadsheet for which STSPs
contain dropdown boxes; the
spreadsheet also provides the contents
of each dropdown box. Locate each
dropdown box, and choose the
appropriate selection from each.

B.6

ADD ARTICLES FOR SPV ITEMS: To insert
an article for a non‐standard bid item:
a. Place the cursor at the
appropriate location.
b. Type in 000‐000, and press F3.
c. Complete the fields.

B.7

MODIFY THE SPECIAL PROVISIONS, as
necessary.
a. To add an STSP, place cursor as
appropriate. Type in STSP
number, and press F3.
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b. To move an article, click Outline
View on the View tab. In Show
Level dropdown box, select Level
1. Highlight title of article, and
drag to new location.
c. To delete an article, click Outline
View on the View tab. In Show
Level dropdown box, select Level
1. Highlight title of article, and
delete.
B.8

B.9

CHECK STYLES AND HEADINGS: In Draft
View, ensure that only the 4 acceptable
styles have been used.

Abbreviations for the regional offices are:
Region
Eau Claire
Green Bay
La Crosse
Madison
Rhinelander
Superior
Waukesha
WI Rapids
C.3

ESUBMIT THE SPECIAL PROVISIONS on or
before the appropriate PS&E submittal
date.

C.4

ESUBMIT INSERTS, if needed. Always
submit changes as an “ins” document
with directions. Do NOT submit
completely new special provisions
without permission from Special
Provisions Editor or Special Provisions
Coordinator.

SPELLCHECK the document.

B.10 UPDATE FOOTER: On the Insert tab, in
the Header & Footer group, use the
Footer button to edit the footer. Enter
all project IDs.
B.11 UPDATE THE TABLE OF CONTENTS: Press
F9, and select Update Entire Table.

SAVING & SUBMITTING SPECIAL
PROVISIONS
C.1

PRINT AND PROOFREAD the document.

C.2

SAVE THE SPECIAL PROVISIONS: Click on
the Office Button; select Save.
a. The first 8 digits of the file name is
the lowest project ID number.
b. Add an underbar after ID.
c. Add three alpha characters for the
region responsible for the design
of that project, or the region for
which the consultant prepared the
project.

GENERAL TIPS
•
•
•
•
•
•
•
•
•
•
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Abbreviation
eau
gre
lax
mad
rhi
sup
wke
wis

SAVE FREQUENTLY to avoid losing
information, work, and time.
Work with Show/Hide on.
Use non‐breaking hyphen to keep a
project or structure number together,
Ctrl+Shift+Hyphen.
To maintain a required space, use
Ctrl+Shift+Spacebar.
Do NOT abbreviate the month.
Avoid using hard returns (the enter key)
when typing; allow the word wrap
feature to space text.
If modifying an STSP, remove the date
and STSP number from the end of it.
If necessary, use bold (not underline) for
emphasis.
Use format painter to copy only format
from one paragraph to another.
Refer to the manual Creating Special
Provisions for more tips and
directions!
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APPENDIX D: COMPLETING THE HIGHWAY WORK PROPOSAL FORM
In addition to the special provisions document, e‐submit a completed Highway Work Proposal,
Form DT1502, with the other PS&E documents. On the DT1502 Highway Work Proposal form, fill in
the following fields:
County, State Project ID, and Project Description, as they appear on the title sheet of the
plan and in FIIPS.
Proposal Guaranty Required. Type the dollar amount of the guaranty in Arial 9‐point font.
Include a comma and two decimal places; for example $75,000.00.
Date and Time of when bids must be submitted for that proposal. Write out the month; for
example, January 8, 2010.
Contract Completion Time. If specifying a number of days, spell out the number, and then
place the number in parentheses for a working day or calendar day contract; for example,
Forty‐Five (45) Working Days. If a contract has a completion date, spell out the month that
the contract is to be completed. For example, September 15, 2010. Do not use the words
“completion date” or “completion date contract.”
Type of Work. This information is usually found in the Scope of Work article. List the
principal items only; a complete sentence is not needed. For example, Grading, joint and
crack repair, HMA pavement, culvert replacement, pavement marking, Structure B‐05‐16,
and incidentals.
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APPENDIX E: INSERT GUIDELINES AND FORM

INSERT GUIDELINES
REMOVE
On the Special Provisions Insert form, use the Remove section to list the name(s) of the article(s) to
be removed. Do not use an article number to indicate the article, since the articles may have been
rearranged during the review process.
If replacing an article with a new one, list the name of the article to be removed under the Remove
section of this form, and add the new article under the Add section of this form.

REVISE
On the Special Provisions Insert form, use the Revise section to provide ALL changes needed to any
article. Do NOT provide completely new articles; only provide the changes.
When a longer section of text within an article needs revising, follow these guidelines:
• Do not send in large blocks of article text unless there are significant changes to it (at least
75%).
• If replacing, adding, or deleting only a few words or sentences, refer to Example 1 below.
• Properly format the text as directed in the manual Creating Special Provisions.
Here are some examples:
Example 1 – Changing a few phrases or words
Title of Article:
General
Make the following change:
In the first sentence, replace “Project 1223‐12‐71” with “Projects 1223‐12‐71 and
1223‐12‐72”
Example 2 – Making multiple changes in one article
Title of Article:
Prosecution and Progress
Make the following change:
In the first sentence under Freeway Work Restrictions, replace “Holiday Work Restrictions”
with “Holiday and Weekend Work Restrictions”
Make the following change: Insert the following after the 4th paragraph, which begins with
“Keep IH 43 open to traffic”:
The contract time for completion assumes working on both the IH 43 northbound off ramp
and southbound on ramp at the same time. Due to potential for inclement weather or other
unexpected delays during construction, an expedited work schedule using extraordinary
forces or equipment may be required to ensure that the contract completion date is met.
Make the following change: Replace the last sentence in the paragraph before the section
Freeway Work Restrictions with the following:
If contract time expires before completing all work on all contract projects, liquidated
damages will be affixed in accordance to 108.11 of the standard specifications.
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Example 3 – Longer selections
Title of Article: Utilities
Make the following change: Add the following after AT&T Telecommunications:
Wisconsin Power & Light Company – Electric has facilities within the project area that
will require relocation.
Wisconsin Power & Light Company maintains an overhead electric line along the south
right of way of Rowe Road and crosses over IH 43.
Wisconsin Power & Light Company will adjust these facilities prior to construction. They
will relocate poles along Rowe Road horizontally to be outside of the proposed slope
intercepts and adjust the lines vertically to increase the clearance at Ramp B.
The field contact is Randy Marco, 4421 Tower Drive, Sheboygan, WI 53081, 920‐946‐3667.
TDS Metrocom (TDS) – Communications has facilities within the project area that will
require relocation.
TDS maintains an underground telephone line along the south right of way of Rowe Road
and crosses beneath IH 43, with local service to the residence in the northeast quadrant of
the interchange. TDS will relocate the line to the north side of Rowe Road and abandon the
existing line.
TDS will adjust these facilities prior to construction.
The field contact is Jeremiah Luben, 1130 Hillcrest Lane, Seymour, WI 54165, 920‐
655‐8748.
Example 4 – Delete, add, or change information (phrase/word, sentence, or paragraph)
Deleting Information
Title of article: Signs Refacing Type II, Item SPV.0165.01
Make the following change: In A Description, first paragraph, the first sentence, delete the
following: “, complete with Type H reflective sign face and legend,”
‐OR‐
Make the following change: In C Construction delete the entire fifth paragraph. (Begins with
the words “Space the application…”)
‐OR‐
Make the following change: In C Construction, 2nd paragraph beginning with “Construct the
panels with”, delete the first sentence (Completely remove the existing extruded aluminum
Type II sign legend, leaving no rivets protruding for the surface of the panel).
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ADDING
Title of Article: QMP Concrete Ancillary
Make the following change: Under A.1 General, paragraph 1 beginning with “Conform to
standard spec 390”, add the following to the list of items:
Item SPV.0090.01
Concrete Curb and Gutter 31‐Inch Type D Special
Item SPV.0105.01
Overhead Sign Support Black Finish Structure S‐05‐200
‐OR‐
Title of Article: Utilities
Make the following change: Add the following contact information at the end of the section
Wisconsin Power & Light Company:
The field contact is Randy Marco, 4421 Tower Drive, Sheboygan, WI 53081, 920‐946‐3667.
‐OR‐
Title of Article: Utilities
Make the following change: In the section Wisconsin Power & Light, add the following
paragraph after the 2nd paragraph, which begins with “WP&L has facilities along STH 27”:
Wisconsin Power & Light Company will adjust these facilities prior to construction. They
will relocate poles along Rowe Road horizontally to be outside of the proposed slope
intercepts and adjust the lines vertically to increase the clearance at Ramp B.
Changing
Title of Article: Holiday and Weekend Work Restrictions
Make the following change: in the last two sentences change “8:00 PM” to “6:00 PM”
‐OR‐
Title of Article: Holiday and Weekend Work Restrictions
Make the following change: Add the following to the list of restrictions:
From noon, Friday July 2, 2010 until 6:00 AM Tuesday, July 6, 2010;
‐OR‐
Title of Article: Traffic
Make the following change: replace second paragraph beginning with “Reduce IH northbound
in each” with the following:
IH 43 northbound may be reduced to one lane in each direction each weekday, Monday,
Tuesday, Wednesday, Thursday, and Friday, from 6:00 AM to 12:00 PM. IH‐43 southbound
may be reduced to one lane in each direction each weekday, Monday, Tuesday, Wednesday,
Thursday, and Friday, from 6:00 AM to 2:00 PM.

ADD
On the Special Provisions Insert form, use this section to submit completely new articles. Do not
send us articles which are already contained in the special provisions and for which there are
changes (use the Revise section above to make these changes). Follow the directions below for
adding an article to the special provisions.
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STSP(S)
On the Special Provisions Insert form below “STSP(s)”, list all STSPs, by number, that need to be
added. Do NOT include the entire article*. Central Office will insert the most current version of the
STSP into the special provisions. Provide all information that is needed to complete the STSP.
*NOTE: If the STSP contains many fields that require information from the designer, such as
107120, fill in all of the fields and include the entire article.
Example 5 – Adding an STSP
STSP(s)
107‐054
Name of Contact ‐ Chris Jones
Phone Number – 262‐555‐1234
Other Articles
On the Special Provisions Insert form, provide any additional SPV or other (non‐STSP) articles
which need to be added to the special provisions. When preparing the article(s), follow the
formatting guidelines specified in the manual Creating Special Provisions.
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Special Provisions Insert
Project ID:

Let Date:

Contact Person:

Phone Number:

Submit Date:

Remove
List the articles that need to be removed from the special provisions. Use only the article names.

Revise
Provide a list of revisions needed starting with the article name and then a description of the
change needed.
Title of Article:
Make the following change:

Add
STSP(s)
List the STSP(s) by their number(s) to be added to the special provisions. Provide all information
needed to complete the fields in the STSP.

Add
Other Articles
Provide only ALL new articles.

June 2019

51 of 52

APPENDIX F: WORD PROCESSING SKILLS NEEDED TO PREPARE

SPECIAL PROVISIONS
The skills and software needed to produce special provisions documents are detailed below.
SOFTWARE
•

MS Office Word and Excel 2007

FILE MANAGEMENT SKILLS
•
•
•

Creating a new folder
Copying a file
Locating the template folder

BASIC MS WORD SKILLS
•
•
•
•
•
•
•
•
•

Selecting words, sentences, lines, paragraphs, all
Copying and pasting
Inserting / deleting text
Working with tabbed text
Running a spell check
Saving a document
Using print preview and printing a document
Opening a document
Working with footers

INTERMEDIATE MS WORD SKILLS
•
•
•
•
•
•
•
•

Applying the four approved styles (1 Heading 1, Normal, STSP, List Paragraph)
Using a predefined template (refer to Word 2007 Manual)
Opening templates in a new document screen
Working with tables (refer to Word 2007 Manual)
Updating a table of contents
Working in Draft View to review styles
Moving text in Outline view
Moving around a large document

ADVANCED MS WORD SKILLS
•
•
•

Using Building Blocks
Working with fill‐in information
Working with drop down boxes
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